iCap and LEXI Incident

Incident Report for Ai-Media

Resolved

LEXI and iCap incident is now resolved. Incident duration was approximately 75 minutes.

Resolution occurred at approximately 9:25 UTC. Support teams are monitoring.

Root cause analysis and remediation actions will be investigated and a Post Incident Report published by 5pm Thursday AEDT.
Posted Dec 08, 2025 - 09:30 UTC

Investigating

We are currently experiencing an issue with LEXI and iCap. Captioning sessions are impacted and users will may be unable to access LEXI and iCap during this time. Our team is working to identify the cause and will share updates shortly.
Posted Dec 08, 2025 - 08:15 UTC
This incident affected: iCap and Lexi.