iCap incident - 2/11/24
Incident Report for Ai-Media
Resolved
Operations on iCap have normalized, and all metrics & status checks are showing ongoing system stability. Marking this incident as resolved.
Posted Feb 12, 2024 - 03:47 UTC
Monitoring
Root cause has been traced to a number of users creating excessive load on the system. We've taken steps to mitigate and are seeing much-improved performance. We will continue to monitor.
Posted Feb 12, 2024 - 03:02 UTC
Update
We are continuing to receive reports regarding the ability for captioners and Lexi to join access codes in iCap. Our team is still investigating and we will post more information once we've identified the cause.
Posted Feb 12, 2024 - 01:35 UTC
Investigating
Beginning about 7pm ET, we received scattered reports regarding some users' ability to connect to the iCap system, or connect to particular Access Codes. We are currently investigating and will post an update here once we have more info.
Posted Feb 12, 2024 - 00:38 UTC
This incident affected: iCap.