LEXI Scheduling Outage

Incident Report for Ai-Media

Resolved

The Lexi Scheduling outage has been resolved. Previously-scheduled Lexi jobs will run as expected and users can schedule new jobs through the web interface or API.
Posted Sep 02, 2024 - 13:57 UTC

Investigating

We are currently investigating an issue with Lexi Scheduling. Any existing scheduled Lexi instances are appearing to not start or terminate as expected. Please start and stop Lexi instances manually during this outage.
Posted Sep 02, 2024 - 12:44 UTC
This incident affected: Lexi.