iCap incident - server rejecting login requests
Incident Report for Ai-Media
Postmortem

This issue was tracked to a security patch updated automatically to our database system which the iCap cluster did not recover from as expected once loaded. Installing security patches promptly remains an important part of keeping iCap accounts secure, and this was not expected to create a user issue. The iCap team is now reviewing the security patching settings as well our internal alerting about patch activities and impacts to make sure we are able to maintain full uptime moving forward.

Posted Oct 02, 2023 - 15:02 UTC

Resolved
We have resolved the issue and all users should be able to log into the iCap system again. We will continue to monitor for any unusual behavior. We apologize for any inconvenience this outage has caused.
Posted Oct 02, 2023 - 11:52 UTC
Identified
We are aware of an incident being reported where iCap is rejecting login requests for some users. We are investigating and believe we have identified the issue.
Posted Oct 02, 2023 - 11:37 UTC
This incident affected: iCap.