LEXI producing output during periods of silence.
Incident Report for Ai-Media
Resolved
This incident has been resolved.
Posted Aug 22, 2023 - 19:36 UTC
Monitoring
LEXI users have reported the occurrence of repeated output during periods of silent or very quiet audio.

Output generally takes the form of repeated "Oh.", "Or." or "0" (zero).

There have been no reports of this issue occurring during periods of dialogue, or replacing accurately transcribed speech.

The source of this output has been identified, and an update designed to address the majority of occurrences has completed.

While the process of resolution continues, this issue may continue to occur if LEXI is run in Jobs Mode.

Use of a LEXI instance in place of Jobs Mode will prevent this issue.
Posted Aug 22, 2023 - 00:18 UTC
This incident affected: Lexi.