EEGCloud services outage

Incident Report for Ai-Media

Resolved

Our Services were fully restored around 6:00 AM EST following this morning's AWS outage. All Lexi instances should now be operating normally. We will continue to monitor the situation throughout the day to ensure stability. If you continue to experience any problems, please contact support.
Posted Oct 20, 2025 - 16:51 UTC

Monitoring

We are seeing improvements to EEG Services resume.

If you had previous scheduled instances, please try turning on Lexi manual as service resumes normal service.

We have identified this issue to have been due to Amazon AWS issues: https://health.aws.amazon.com/health/status

Thank you for your patience with this issue.
Posted Oct 20, 2025 - 09:31 UTC

Update

We are continuing to investigate this issue.
Posted Oct 20, 2025 - 08:23 UTC

Investigating

We are experiencing an issue impacting EEGCloud.tv and EEGCloud services. We are currently investigating.
Posted Oct 20, 2025 - 08:23 UTC
This incident affected: Lexi, Falcon, EEGCloud (Accounts and Billing), and Cloud Licensing.