LEXI - Creation of New Topic Model Fails
Incident Report for Ai-Media
Resolved
No additional occurrences of this issue have been observed since January 8th.

The underlying issue may reoccur, and this situation is being closely monitored.

Normal functioning is expected at this time.
Posted Jan 10, 2024 - 00:21 UTC
Investigating
User reports of unsuccessful attempts to create new Lexi Topic Models have been received.

This issue has been successfully recreated, and further investigation is presently underway.

Updates to existing Topic Models, including use of the "Overwrite Model" feature, appear to be functioning normally at this time.

Please contact eeg.support@ai-media.tv if you've encountered failure to create a new LEXI Topic Model.
Posted Jan 09, 2024 - 00:16 UTC
This incident affected: Lexi.