iCap incident - 11/14
Incident Report for Ai-Media
Resolved
This is now resolved. The issue was caused by a status check failure on the underlying hardware, which was then automatically rebooted. Since this reboot, all metrics are looking normal and the server is operating as expected.
Posted Nov 14, 2023 - 17:24 UTC
Monitoring
From approximately16:00-16:08 UTC today, one of the iCap relay servers experienced a connectivity issue. Any users connected to this server were automatically picked up by other servers in the cluster. We believe this is resolved but we are continuing to monitor and will update with any new information as this becomes available.
Posted Nov 14, 2023 - 16:20 UTC
This incident affected: iCap.