iCap Outage - 9/14/23
Incident Report for Ai-Media
Postmortem

Starting at approximately 03:20 UTC and lasting until approximately 04:10 UTC on Thursday, Sept 14, we experienced processing backups on the main iCap authentication system. This affected connectivity for most users who were connected at that time and would have prevented or delayed new iCap logins during this period. We have identified the root cause of this overload and are working to further improve the stability of the iCap platform and prevent incidents like this from reoccurring.

We apologize for any inconvenience this outage may have caused. If there are any questions or comments please email eeg.support@ai-media.tv and reference this incident (iCap Outage - 9/14/23) in your subject line, and we will get back to you as soon as possible.

Posted Sep 14, 2023 - 18:39 UTC

Resolved
Beginning around 03:20 UTC and lasting until approx 04:10 UTC on 9/14, we experienced intermittent outages on the iCap relay system. Any connected users, including captioners and encoders, may have been disconnected and unable to automatically reconnect during this time. This incident is currently resolved and all systems are showing as stable. We are investigating a root cause and will add more detail here once we have further information.
Posted Sep 14, 2023 - 13:26 UTC
This incident affected: iCap.