iCap Issue - Apr 9 2024

Incident Report for Ai-Media

Resolved

After monitoring the system for the past couple hours, engineering has given the all-clear that this issue is resolved. We will continue to monitor for any unusual activity and take further remedial steps if necessary.
Posted Apr 09, 2024 - 20:48 UTC

Monitoring

Engineering was able to trace these reports to excess load on one of the iCap relays. The load has been more evenly distributed and we are currently monitoring.
Posted Apr 09, 2024 - 19:02 UTC

Investigating

We have received scattered reports about audio and captions dropping out on the iCap network. We are currently investigating and will post an update here once we have more information.
Posted Apr 09, 2024 - 16:35 UTC
This incident affected: iCap.