Lexi for Scribe / Lexi VOD
Incident Report for Ai-Media
Resolved
This incident has been resolved.
Posted Jun 03, 2024 - 13:41 UTC
Update
This issue is now resolved.
Posted May 31, 2024 - 23:24 UTC
Update
We are continuing to investigate this issue.
Posted May 30, 2024 - 15:04 UTC
Investigating
We are aware of an issue preventing successful use of LEXI for Scribe (LEXI VOD).

We are presently investigating this issue and will update as soon as possible.

This issue will not impact the use of LEXI Live or LEXI Recorded.
Posted May 29, 2024 - 23:01 UTC
This incident affected: Lexi.