Translate sessions not starting - 10/30/24
Incident Report for Ai-Media
Resolved
Our engineering team has implemented a fix and Translate sessions should be running normally again.

If there are any questions about this incident, please reach out to our support team at eeg.support@ai-media.tv.
Posted Oct 30, 2024 - 15:52 UTC
Identified
Our engineering team has identified the cause of this issue and are currently working on a fix to get Translate back up & running. We will report back here with more information.
Posted Oct 30, 2024 - 15:08 UTC
Investigating
We have received reports of some Translate sessions not generating caption data or not starting up normally. We are currently investigating and will report back here with more information.
Posted Oct 30, 2024 - 14:45 UTC
This incident affected: Lexi and EEGCloud (Accounts and Billing).