Issue with Ai-Live Lexi session in AU region

Incident Report for Ai-Media

Resolved

We have seen successful connections return to Ai-Live LEXI from 10:45am AEST / 6:45pm EST in the AU region as services resume. If you encounter any persisting issues, please contact support.
Posted Nov 11, 2025 - 02:12 UTC

Monitoring

We have implemented a fix and seeing some improvement. We will continue to monitor
Posted Nov 11, 2025 - 01:29 UTC

Identified

We have identified the potential issue and are now implementing a fix. Thank you for your patience as we test. We will update again shortly.
Posted Nov 10, 2025 - 23:50 UTC

Investigating

We are currently experiencing an issue with Ai-Live Lexi session in the AU region. Users are unable to commence Lexi during this time. Our team is working to identify the cause and will share updates shortly.
Posted Nov 10, 2025 - 23:25 UTC
This incident affected: Ai-Live (Platform - AU Region) and Lexi.