Falcon - Unable to create new Falcon instances

Incident Report for Ai-Media

Resolved

We have restored full functionality to Falcon and confirmed users are able to create new Falcon instances again. Marking this incident as resolved.

If you have any questions about this incident please reach out to our Support team at: eeg.support@ai-media.tv
Posted Jun 26, 2025 - 15:32 UTC

Investigating

We have received some reports this morning that users are unable to create new Falcon instances. We are currently investigating.

The Falcon service remains operational and existing Falcon instances should be unaffected.
Posted Jun 26, 2025 - 13:52 UTC
This incident affected: Falcon.