iCap outage - 23 April 2025

Incident Report for Ai-Media

Resolved

After monitoring for the past day, we can confirm service has been fully restored and iCap is operating normally. More info to come in a post-mortem.
Posted Apr 24, 2025 - 13:51 UTC

Update

Update: we are continuing to investigate for a root cause on today's iCap outage. Monitoring shows all iCap metrics are reporting as normal and we do not believe this to be an ongoing issue.
Posted Apr 23, 2025 - 20:52 UTC

Monitoring

Earlier today, around 11:37 am EST / 15:37 UTC, iCap experienced a brief outage. Service was restored to 100% after a few minutes. We are currently monitoring to make sure this incident is not ongoing.
Posted Apr 23, 2025 - 18:02 UTC
This incident affected: iCap and Lexi.