EEGCloud services outage

Incident Report for Ai-Media

Resolved

Lexi services have stabilized and we are comfortable marking this incident as resolved. All systems are operating normally following the AWS outage. If you experience any issues, please contact support.
Posted Oct 20, 2025 - 23:07 UTC

Monitoring

As AWS's services are coming back online, Lexi services are also recovering. We will continue to monitor and take action as needed. If you continue to experience any problems, please contact support
Posted Oct 20, 2025 - 20:08 UTC

Investigating

We are currently experiencing an issue affecting EEGCloud services. We are investigating the problem.
Posted Oct 20, 2025 - 18:58 UTC
This incident affected: Lexi and EEGCloud (Accounts and Billing).