Issue retrieving caption transcripts
Incident Report for Ai-Media
Resolved
A configuration change has been deployed to affected servers. Going forward, we expect to see full normal performance of archiving features for new sessions.
Posted Apr 13, 2024 - 07:32 UTC
Update
We are continuing to work on a fix for this issue.
Posted Apr 13, 2024 - 07:31 UTC
Identified
We've received a few reports from users who are sometimes unable to retrieve archived transcripts. Under certain conditions, the archived transcript is not available from Lexi, iCap or Falcon; affected users will see a 404 error when attempting to download the transcript file. We believe we have identified the source of this issue and are working towards a resolution. All systems remain fully operational.
Posted Apr 12, 2024 - 21:12 UTC
This incident affected: iCap, Lexi, and Falcon.