LEXI Topic Model Page Unavailable
Incident Report for Ai-Media
Resolved
This incident has been resolved.
Posted Jul 31, 2023 - 22:42 UTC
Investigating
LEXI's "Topic Models" tab is currently unavailable via the EEG Cloud dashboard.

The cause of this issue has been identified and is being addressed presently.

Normal functioning is expected to resume within 30 minutes of this notice.
Posted Jul 31, 2023 - 21:18 UTC
This incident affected: Lexi.