Upcoming end of traffic tunneling through old iCap IP addresses
Scheduled for Jun 26, 14:00 - 14:15 UTC
Update
We will be undergoing scheduled maintenance during this time.
Posted Apr 23, 2024 - 14:01 UTC
Scheduled
On June 26 2024 (date postponed from original in March), Ai-Media will be disconnecting availability of iCap service through the IPv4 address of 64.71.155.196.

This IP address was the default server setting for iCap prior to 2018, and some customers with encoders or software that have been running for many years with the same settings might still have this site listed as their first-choice server in their software.

We recommend that all users check the settings in their iCap encoders or Windows Captioner software well before this cutoff date and check that the "Primary Server" field is set to either "eegicap.com" (preferred) or to the IPv4 address 54.193.101.112. If you find that iCap does not connect for you with these newer settings, you may need to report this issue to the administrators that manage your network firewall and request that they ensure that the allowed IP address list for iCap matches the most recent settings (available here: https://www.ai-media.tv/wp-content/uploads/Appnotes_iCapFirewallAppNoteMar23.pdf).

If you do not know how to find the server settings in iCap, or have other questions about how this change could impact your service, please contact eeg.support@ai-media.tv and we can help.

Most iCap customers already use newer server addresses and will not need to make any changes to continue normal service.
Posted May 21, 2024 - 13:30 UTC
This scheduled maintenance affects: iCap.